<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4a1f3303-20bc-4736-8788-77647b1de5ce/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4a1f3303-20bc-4736-8788-77647b1de5ce/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4a1f3303-20bc-4736-8788-77647b1de5ce/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4a1f3303-20bc-4736-8788-77647b1de5ce/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4a1f3303-20bc-4736-8788-77647b1de5ce/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4a1f3303-20bc-4736-8788-77647b1de5ce/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4a1f3303-20bc-4736-8788-77647b1de5ce/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4a1f3303-20bc-4736-8788-77647b1de5ce/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4a1f3303-20bc-4736-8788-77647b1de5ce/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4a1f3303-20bc-4736-8788-77647b1de5ce/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4a1f3303-20bc-4736-8788-77647b1de5ce/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4a1f3303-20bc-4736-8788-77647b1de5ce/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4a1f3303-20bc-4736-8788-77647b1de5ce/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4a1f3303-20bc-4736-8788-77647b1de5ce/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>Six months, tops - The Informant</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="Six months, tops"><meta data-preact-helmet property="twitter:title" content="Six months, tops"><meta data-preact-helmet name="description" content="A neo-Nazi who participated in the deadly &#x27;Unite the Right&#x27; rally is set to be sentenced for lying to the government."><meta data-preact-helmet property="og:description" content="A neo-Nazi who participated in the deadly &#x27;Unite the Right&#x27; rally is set to be sentenced for lying to the government."><meta data-preact-helmet property="twitter:description" content="A neo-Nazi who participated in the deadly &#x27;Unite the Right&#x27; rally is set to be sentenced for lying to the government."><meta data-preact-helmet property="og:image" content="https://res.cloudinary.com/hhsslviub/image/fetch/h_600/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F3c846070-999b-47b8-a25e-0f15c83913ec_1200x670.png"><meta data-preact-helmet property="twitter:image" content="https://res.cloudinary.com/hhsslviub/image/fetch/h_600/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F3c846070-999b-47b8-a25e-0f15c83913ec_1200x670.png"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        <meta name="author" content="Nick R. Martin" />

        <link rel="canonical" href="https://www.informant.news/p/six-months-tops" />

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="The Informant"/>
        

        

        
            <style>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</style>

        

        <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=ade3838ca3ab6d804458179e00601957&amp;s=informant" />
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main"><div class="main-menu    "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="/" native class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F567f53cd-cab4-4382-86aa-517c915ab95b_240x240.png" alt="The Informant" class="logo" /><span class="name">The Informant</span></a><div class="buttons"><button class="button primary subscribe-cta " type="button">Subscribe</button><button class="button menu-button " type="button"><svg width="18" height="11" viewBox="0 0 18 11" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L9 9L17 1" stroke="#A4A4A4" stroke-width="2"></path></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown" native>About</a></li><li><a href="/archive?utm_source=menu-dropdown" native>Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Binformant%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Fsix-months-tops&amp;email=&amp;with_password=" native class="premium">Sign in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><div class="single-post-container"><div class="container"><div class="single-post"><article class="post"><div class="post-header "><h1 class="post-title short">Six months, tops</h1><h3 class="subtitle">A neo-Nazi who participated in the deadly 'Unite the Right' rally is set to be sentenced for lying to the government.</h3><table class="meta-with-photo"><tr><td><div class="user-head"><a href="/people/1628565"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fbcb65b49-b587-4939-aa05-7a09f73a9995_600x600.png" /></a></div></td><td><div class="meta-col"><a href="/people/1628565" class="user-name">Nick R. Martin</a><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td class="post-meta-item post-date">Feb 13</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 87</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button class="button rightButton primary " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fsix-months-tops&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg style="height:20px;width:11px;" width="11" height="20" viewBox="0 0 11 20" fill="none" stroke-width="1" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="post-preview-wrap"><div class="post-preview  "><div class="post-preview-content"><a href="https://www.informant.news/p/six-months-tops" class="post-preview-title newsletter">Six months, tops</a><a href="https://www.informant.news/p/six-months-tops" class="post-preview-description">A neo-Nazi who participated in the deadly 'Unite the Right' rally is set to be sentenced for lying to the government.</a><div class="post-preview-author"><a href="/people/1628565">Nick R. Martin</a></div><table cellpadding="0" cellspacing="0" class="post-meta  post-preview-meta custom"><tr><td class="post-meta-item post-date">Feb 13</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 87</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button class="button rightButton primary " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fsix-months-tops&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span></td></tr></table></div></div></div><h1 class="post-share-title">Share</h1></div></div></div></div></div></span></td></tr></table></div></td></tr></table></div><div></div><div class="body markup"><p><em>Hi, and welcome to The Informant, a publication covering hate and extremism in America, written and edited by me, Nick R. Martin.</em></p><p><em>Today’s briefing includes a look at a sentencing for a neo-Nazi in Philadelphia and brings you all the latest headlines that I’m paying attention to.</em></p><p><em>As a reminder, you can show your support for The Informant right now in two easy ways. First, click the small heart icon at the top of this post. It shows me that you appreciate the work and want to see more of it. Second, sign up for the newsletter below. It’s as simple as typing in your email address.</em></p><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button class="button rightButton primary " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div><div><hr></div><h2>Six months, tops</h2><a class="image-link" target="_blank" href="https://cdn.substack.com/image/fetch/c_limit,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F3c846070-999b-47b8-a25e-0f15c83913ec_1200x670.png"><img style="max-width: 1200px; max-height: 670px;" src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F3c846070-999b-47b8-a25e-0f15c83913ec_1200x670.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/3c846070-999b-47b8-a25e-0f15c83913ec_1200x670.png&quot;,&quot;height&quot;:670,&quot;width&quot;:1200,&quot;bytes&quot;:1027605,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""></a><p><strong>TODAY: Fred Arena is scheduled to be sentenced in federal court in Philadelphia for lying to the government about his membership in the neo-Nazi group Vanguard America. Prosecutors are asking that he spend six months in prison.</strong></p><p>Arena participated in the deadly 2017 <strong>“Unite the Right”</strong> rally in Charlottesville, Virginia, but lied to the government about his racist activities so that he could keep a job at the Philadelphia Navy Yard, where he had national security clearance.</p><p>Arena was indicted by a grand jury in October and has been held behind bars ever since prosecutors successfully argued that he was a danger to the community.</p><p><strong>THE EVIDENCE: </strong>Prosecutors presented the judge with multiple social media posts that showed his ties to Vanguard America and his musings of violence. In one Facebook post under the name “John S Mosby,” Arena posted a photo of himself holding a rifle and added the comment, “Coming to a synagogue near you soon.” In another online posting, he showed himself holding a knife. The caption for the photo read: “FUCK YOU.. Church burning muzzies!! Come here I got something for you!!”</p><p><strong>WHAT PROSECUTORS WANT: </strong>Six months in prison and three years of supervised release. The maximum sentence possible for Arena’s crimes is 20 years in prison, but prosecutors told the judge in a filing this week that six months behind bars is “stern, but appropriate to reflect the seriousness of his crimes.”</p><p><strong>WHAT THE DEFENSE WANTS:</strong> Release with time served. Arena’s defense attorney argued in a filing that his client’s social media posts should carry no weight on the judge’s decision, writing that the content was “distasteful” but “not illegal.” The attorney also noted that a sentence of six months in prison would mean Arena would be released in late April, since he’s already been held behind bars since late October.</p><p><strong>TIME: </strong>The sentencing is scheduled for 10 a.m. local time.</p><div><hr></div><h2>Also on my radar…</h2><p>— <strong>FRIDAY: THIS IS ONE TO WATCH… </strong>White nationalist <strong>Augustus Sol Invictus</strong> is <a href="https://www.informant.news/p/augustus-invictus-gets-another-shot">set for a hearing</a> to determine whether he should be released on bond ahead of his trial on charges of domestic violence, kidnapping and using a gun in commission of a crime. The hearing is scheduled for 9:30 a.m. in circuit court in York, South Carolina.</p><p>— <strong>SEVEN TIMES PER DAY… </strong>That’s how often white supremacists are distributing hateful fliers and other real-life propaganda across the U.S., according to <a href="https://www.adl.org/blog/white-supremacists-double-down-on-propaganda-in-2019">a new report from the </a><strong><a href="https://www.adl.org/blog/white-supremacists-double-down-on-propaganda-in-2019">Anti-Defamation League</a></strong>. The nonprofit, which tracks hate in America, counted more than 2,700 reported incidents like that in 2019, which is more than double what the organization tallied the year before.</p><p>— <strong>MASKING UP IN WASHINGTON… <a href="https://wamu.org/story/20/02/11/d-c-makes-it-a-crime-to-wear-a-mask-so-why-was-a-group-of-white-nationalists-able-to-do-so/">“D.C. Makes It A Crime To Wear A Mask. So Why Was A Group Of White Nationalists Able To Do So?”</a> </strong>by WAMU’s Martin Austermuhle: “D.C. Council member Mary Cheh (D-Ward 3), who also is a constitutional law professor, says that what the KKK was known for doing differs from the activities of groups like <strong>Patriot Front</strong> today. While they may spring from the same general ideology, the means of expressing it have so far been different.”</p><p>— <strong>WALMART MASSACRE CASE… <a href="https://www.reuters.com/article/us-texas-shooting/accused-el-paso-shooter-pleads-not-guilty-to-hate-crime-charges-idUSKBN2062MQ">“Accused El Paso shooter pleads not guilty to hate crime charges”</a></strong></p><p>— <strong>CHRISTOPHER HASSON APPEALS… <a href="https://apnews.com/4e7eca9d2fd71ae7e0e3d4be66401b0b">“Coast Guard officer accused of terror plot appeals sentence”</a></strong></p><p>— <strong>UGLY… <a href="https://www.splcenter.org/hatewatch/2020/02/12/neo-confederate-attorney-accused-mishandling-clients-money-promoted-online-trolling">“Neo-Confederate Attorney Accused of Mishandling Clients’ Money Promoted Online Trolling, Harassment”</a></strong></p><p>— <strong>UGLIER… <a href="https://www.thedailybeast.com/oklahomas-universal-aryan-brotherhood-gang-allegedly-murdered-member-over-broken-air-conditioner">“White Supremacist Gang Allegedly Tortured and Killed a Member Over Broken Air Conditioner”</a></strong></p><p>— <strong>AT A HIGH SCHOOL NAMED FOR MLK… <a href="https://www.pe.com/2020/02/10/students-at-riversides-king-high-posed-in-photo-with-swastika-confederate-flag/">“Students at Riverside’s King High posed in photo with swastika, Confederate flag”</a></strong></p><p>— <strong>EMOTIONAL PLEA… <a href="https://www.washingtonpost.com/local/md-politics/richard-collins-hate-crime-law/2020/02/11/80b3dbbc-4c5f-11ea-b721-9f4cdc90bc1c_story.html">“Parents of slain Army lieutenant urge Maryland to change hate-crime law”</a></strong></p><p>— <strong>HEADLINE OF THE DAY… <a href="https://qz.com/1800988/antifa-falsely-accused-of-threatening-civil-war-group/">“Disgruntled Civil War reenactor allegedly framed Antifa by fabricating threats against his unit”</a></strong></p><p>— <strong>FINALLY, SOME GOOD NEWS… <a href="https://www.actionnewsjax.com/news/local/duval-county/orange-park-tattoo-artist-is-helping-others-cover-racist-hateful-tattoos-after-covering-his-own/3OFFRO26CBE5ZP32UVOZOEEADI/">“Trevor Thompson, a former skinhead, is offering free cover ups for anyone who wants to get rid of their racist or hateful tattoos.”</a></strong></p><div><hr></div><p><em>Help make The Informant even better. Give me feedback, point out factual errors or typos, or send me news tips. Reach me at nick@informant.news.</em></p><p></p><p></p></div><div></div><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg style="height:30px;width:22.5px;" width="22.5" height="30" viewBox="0 0 15 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 87</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button class="button rightButton primary " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fsix-months-tops&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg style="height:30px;width:16.5px;" width="16.5" height="30" viewBox="0 0 11 20" fill="none" stroke-width="0.6666666666666666" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="post-preview-wrap"><div class="post-preview  "><div class="post-preview-content"><a href="https://www.informant.news/p/six-months-tops" class="post-preview-title newsletter">Six months, tops</a><a href="https://www.informant.news/p/six-months-tops" class="post-preview-description">A neo-Nazi who participated in the deadly 'Unite the Right' rally is set to be sentenced for lying to the government.</a><div class="post-preview-author"><a href="/people/1628565">Nick R. Martin</a></div><table cellpadding="0" cellspacing="0" class="post-meta  post-preview-meta custom"><tr><td class="post-meta-item post-date">Feb 13</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 87</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button class="button modal-btn modal-exit-btn " type="button"><svg width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button class="button rightButton primary " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fsix-months-tops&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native>Privacy</a><a href="/tos" target="_blank" native>Terms</a></div></form></div></div></div></div></div></span></td></tr></table></div></div></div><h1 class="post-share-title">Share</h1></div></div></div></div></div></span></td></tr></table></article><div class="page-nav"><a href="/p/three-guilty-pleas" class="left">← Previous</a></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button class="button rightButton primary " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap"><div class="footer"><div class="container"><div>© 2020 Nick R. Martin. See <a href="/privacy" native>privacy</a> and <a href="/tos" native>terms</a></div><a href="https://substack.com/about?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" native class="footer-substack-cta"><svg width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></svg> Publish on Substack</a></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
        
        <script>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</script>
        <script>window._analyticsConfig = JSON.parse(decodeURIComponent("%7B%22anonymousId%22%3A%2249e2893c-913a-4c07-bd81-44da7d6d76cf%22%2C%22properties%22%3A%7B%22subdomain%22%3A%22informant%22%2C%22publication_id%22%3A21556%2C%22has_plans%22%3Afalse%2C%22pub_community_enabled%22%3Atrue%2C%22parent_publication_id%22%3Anull%2C%22parent_publication_subdomain%22%3Anull%2C%22is_parent_publication%22%3Afalse%2C%22is_subscribed%22%3Afalse%2C%22is_free_subscribed%22%3Afalse%2C%22is_author%22%3Afalse%2C%22is_admin%22%3Afalse%2C%22country%22%3A%22US%22%2C%22language%22%3A%22en%22%7D%2C%22firehoseEndpoint%22%3A%22%2Fapi%2Fv1%2Ffirehose%22%2C%22fullstoryToken%22%3Afalse%7D"))</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=e898e-17045ee5848" charset="utf-8"></script>

        <!-- Fallback tracking pixels -->
        
        
        
        
        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>

    </body>
</html>
